Issues with the Facebook Custom Audiences Integration
Incident Report for Drip
Resolved
We are happy to report that we have resolved the issue with the Facebook Custom Audiences Integration. Some customers will need to reaccept permissions between Drip and Facebook to ensure the integration is fully functional.

Please do the following:
1. Log in and navigate to Automation -> Rules
2. Create a new rule and set the rule’s action to ‘Add to a Custom Audience’
3. Click the “Accept these permissions” button in the prompt to reaccept permissions for the integration in your Facebook ad account

Thank you for your patience as we worked through this issue today and please reach out to our team at support@drip.com with any additional questions or issues.
Posted Jul 03, 2019 - 16:39 CDT
Update
Our team is working on a fix given the performance issues seen on Facebook's end today. Anyone using the integration will be asked to accept permissions for the Facebook Custom Audience integration within Drip again soon.

We're still working to deploy this fix and we'll continue to update you on our progress. Thank you for your patience.
Posted Jul 03, 2019 - 15:36 CDT
Identified
We are currently experiencing issues with the Facebook Custom Audiences Integration due to a partial outage on Facebook's platform. This impacts the ability to add people to a Facebook Custom Audience from your Drip account.

We will update this notification as we get more information, and we apologize for any inconvenience this may cause. If you need assistance from our support team or have any questions, please reach out to support@drip.com directly.
Posted Jul 03, 2019 - 14:44 CDT