Increased Bounces From Gmail Addresses
Incident Report for Drip
Resolved
We are happy to report that our team has finished their recovery and all impacted Gmail addresses should now be active again within Drip. Please reach out to our support team (support@drip.com) if you run into any other issues with these addresses. Thank you for your patience while our team worked through this.
Posted Dec 16, 2020 - 00:36 CST
Monitoring
Google is now reporting that all systems are working as normal. This means you will see a reduction in bounces from Gmail and Gsuite addresses, but due to the scope of Google’s outage, there may be residual issues. If you do run across any problems, please reach out to our support team via support@drip.com

Our team is continuing to work to reverse the bounced Gmail and Gsuite email addresses in app. We will post another update with any news or when we’ve fully resolved these issues.
Posted Dec 15, 2020 - 19:34 CST
Update
We are still seeing Google reporting an outage with Gmail, but our team is working on mitigation steps to pause all Gmail sending and try to resend them after this is resolved. We will post more updates as we get additional information for you.
Posted Dec 15, 2020 - 17:06 CST
Identified
Google is reporting an outage with Gmail which is causing all Gmail and G-Suite emails to bounce. Until this is resolved, it is highly recommend to exclude all "gmail.com" addresses from your Broadcasts until we call the all clear. If you have additional questions, please reach out to our support team via support@drip.com.
Posted Dec 15, 2020 - 16:18 CST
This incident affected: Email Sending.