Issue with updating Facebook Custom Audiences
Incident Report for Drip
Resolved
We're happy to report that connectivity to Facebook Custom Audiences has been restored. Please reach out to our support team via the in-app widget if you have any questions.
Posted May 04, 2021 - 15:53 CDT
Identified
Accounts integrated with Facebook Custom Audiences are currently not updating Audiences in Facebook from Drip, starting around noon CDT. We have identified the issue, and we are currently working on a fix to restore connectivity. We will provide another update shortly when this work is complete.
Posted May 04, 2021 - 15:36 CDT
This incident affected: Workflows and Rules.