Delays in event processing
Incident Report for Drip
Resolved
We are happy to confirm that the issue has been resolved and event processing has returned to expected times. Thank you so much for your patience today. Please reach out to our support team at support@drip.com or via the in-app support widget if you have any questions.
Posted May 15, 2020 - 15:06 CDT
Identified
Our teams have successfully identified the cause of these event delays and are working hard on improvements. We'll be back with more news shortly.
Posted May 15, 2020 - 14:26 CDT
Update
We are continuing to investigate these event delays. It's all hands on deck, but please don't hesitate to reach out to our support team if you have any questions or concerns. Thank you for your continued patience.
Posted May 15, 2020 - 14:01 CDT
Update
Thank you for your continued patience. Our teams are working hard to restore event processing to expected speeds. We will provide another update soon.
Posted May 15, 2020 - 12:48 CDT
Update
Our teams are still working diligently to identify the cause of these delays. Thank you for sticking with us.
Posted May 15, 2020 - 12:16 CDT
Investigating
We are currently experiencing event delays and are investigating the issue. We apologize for any inconvenience this is causing and will provide an update here as soon as we can.
Posted May 15, 2020 - 11:34 CDT
This incident affected: Workflows and Rules.