Delays in Event Processing
Incident Report for Drip
Resolved
Our team was able to address and successfully resolve this issue. Thank you for your patience and please reach out to our support team at support@drip.com if you have any questions or concerns. Thanks for sticking with us.
Posted Oct 07, 2019 - 22:30 CDT
Update
Thank you for your patience while we continue to investigate delays in event processing. We do apologize for any inconvenience this is causing and will be back with another update as soon as we know more.
Posted Oct 07, 2019 - 22:18 CDT
Investigating
We are currently investigating reports from some customers of delays in event processing. Our team is working diligently to identify the cause of these delays and we will be updating you when we know more information. Please reach out to us at support@drip.com if you have any questions or concerns in the meantime.
Posted Oct 07, 2019 - 21:48 CDT
This incident affected: Workflows and Rules.