Issues creating automation actions
Incident Report for Drip
Resolved
We are happy to report that this issue has been resolved and customers are able to successfully create actions in all automations. Thank you again for your patience while our teams worked to fix this issue. If you have any remaining questions or concerns, please reach out to us via the in-app support widget in Drip.
Posted Sep 03, 2020 - 11:18 CDT
Update
Thank you for your continued patience. Our teams are still working hard to resolve this issue. Please don't hesitate to reach out to our support team via the in-app widget if you have any questions in the meantime.
Posted Sep 03, 2020 - 10:28 CDT
Identified
Our team has identified the cause of this issue and is working diligently toward a fix. Thanks for sticking with us. We will be back to provide another update shortly.
Posted Sep 03, 2020 - 09:41 CDT
Investigating
We are currently investigating reports from customers unable to create actions in some automations. Our team will provide updates here as we have them. Thank you for your patience.
Posted Sep 03, 2020 - 09:29 CDT
This incident affected: Workflows and Rules.