Issues with the Shopper Activity API
Incident Report for Drip
Resolved
The Shopper Activity API is back up and running. We're sorry for the inconvenience the downtime may cause. Please reach out to our support team at support@drip.com if you have any questions about this incident.
Posted Dec 20, 2019 - 15:49 CST
Investigating
We are currently investigating an issue receiving information via our Shopper Activity API. We will update here as soon as we have more information about the scope. Thanks for bearing with us in the meantime!
Posted Dec 20, 2019 - 15:44 CST
This incident affected: REST and JavaScript APIs.