Issues uploading CSV files
Incident Report for Drip
Resolved
CSV files can now be uploaded to Drip successfully. Thank you for your patience while we worked to resolve this issue and we apologize for any inconveniences this may have caused.
Posted Jan 01, 2020 - 09:09 CST
Identified
Thank you for sticking with us! This issue has been identified and a fix is being implemented. We will provide an update here as soon as it is resolved.
Posted Jan 01, 2020 - 08:35 CST
Investigating
We are currently investigating reports of issues uploading CSV files to Drip. Our team is working to identify the cause of this issue and we will be back with an update as soon as we have more information.
Posted Jan 01, 2020 - 01:09 CST
This incident affected: User Interface.