Service Disruption
Incident Report for Drip
Resolved
All systems are in good status. We apologize for any inconvenience this issue has caused today and reach out to support@drip.com if you have any questions.
Posted Jul 07, 2020 - 14:50 CDT
Monitoring
We have restored all services and we're continuing to monitor operations as the systems catch up. We thank you again for your patience and encourage you to reach out to support@drip.com if you have any questions.
Posted Jul 07, 2020 - 14:27 CDT
Identified
The cause of the disruption has been found and all hands are working to restore services as soon as possible. While we will continue to provide updates here as we make progress, do not hesitate to contact support@drip.com if you have any questions for us. Thank you for your continued patience.
Posted Jul 07, 2020 - 13:45 CDT
Investigating
We are currently experiencing an outage with all services within the Drip platform. Our team is investigating the cause and we will continue to post updates as we know more.
Posted Jul 07, 2020 - 13:14 CDT
This incident affected: REST and JavaScript APIs, User Interface, Email Sending, New People Adds, Workflows and Rules, and Support Systems.