Delays is event processing
Incident Report for Drip
Resolved
We are happy to confirm all event processing has returned to expected speeds. Please reach out to our support team via the in-app support widget if you have any questions or concerns.
Posted Sep 18, 2020 - 19:20 CDT
Monitoring
We are currently experiencing delays in processing times for some events. Our teams have worked to put a fix in place and we are monitoring its progress. We apologize for any inconveniences this may be causing and will provide another update here shortly.
Posted Sep 18, 2020 - 19:05 CDT
Investigating
We are currently experiencing delays in processing times for some events. Our teams have worked to put a fix in place and we are monitoring its progress. We apologize for any inconveniences this may be causing and will provide another update here shortly.
Posted Sep 18, 2020 - 19:05 CDT
This incident affected: Workflows and Rules.