Lag in Shopper Activity Events
Incident Report for Drip
Resolved
Our team made significant headway in clearing through the lag! We are now seeing Shopper Activity events process in a normal timeframe. Thanks for your patience today! Please reach out to support@drip.com if you have any follow-up questions about this issue.
Posted Feb 18, 2020 - 17:32 CST
Update
We are continuing to work on a fix for this issue and will update you as soon as we have more information. Thanks for your patience in the meantime!
Posted Feb 18, 2020 - 17:00 CST
Identified
Our team has identified a lag in processing Shopper Activity events. They are digging into the issue now and we will keep you updated on their progress towards resolution.
Posted Feb 18, 2020 - 16:30 CST