Delays in workflow processing
Incident Report for Drip
Resolved
Our team has successfully resolved the issue here. Our apologies for any inconvenience this caused and thanks so much for your patience. Please reach out to the Support team through the in-app widget or through email at support@drip.com if you have any questions or concerns.
Posted Jun 04, 2020 - 12:05 CDT
Monitoring
Our team has identified the issue and has taken actions to continue processing. We're keeping an eye on the work at this time.
Posted Jun 04, 2020 - 11:27 CDT
Investigating
We are currently working to address delays in people processing through Delays in workflows. We understand the inconvenience this can cause and we are actively working to address the issue. We'll provide an update here as soon as we have more information.
Posted Jun 04, 2020 - 10:54 CDT
This incident affected: Workflows and Rules.