Email Preview Errors for Broadcasts
Incident Report for Drip
Resolved
We are happy to report that Broadcast preview issues have been successfully resolved. If you have any additional questions or concerns, please don't hesitate to reach out to us at support@drip.com. Thank you for your patience and we apologize for any inconvenience this caused.
Posted Dec 16, 2019 - 16:31 CST
Update
We're making progress on the bug that is causing previews for Broadcasts to fail to load. We apologize for the delay on this, but we will post an update once this has gone live and will monitor from that point. Thank you for your patience again, and please let us know if you run into any other issues at support@drip.com
Posted Dec 16, 2019 - 15:58 CST
Update
We're still working on a fix for the issues that we are seeing with Broadcast previews. Please reach out to us at support@drip.com if you are running into any other issues, and we will update this page as soon as we have more information. Thank you for sticking with us through this.
Posted Dec 16, 2019 - 15:05 CST
Update
Thank you for your patience while we continue to work on a fix for these errors with Broadcast previews. We do apologize for any inconvenience this is causing and will be back with another update as soon as we know more.
Posted Dec 16, 2019 - 14:30 CST
Identified
Our team has identified the cause of this issue and are working on a fix to address the Broadcast previews not loading. We'll continue to work on this and will update you as soon as we have more information.
Posted Dec 16, 2019 - 14:00 CST
Investigating
We are getting reports that Broadcast emails that are scheduled or already sent are showing errors when trying to view the preview In Drip. Our team is investigating and we will update as soon as we have more information.
Posted Dec 16, 2019 - 13:22 CST
This incident affected: User Interface.