Issues with Decision Nodes in Workflows
Incident Report for Drip
Resolved
Both issues are now resolved. Workflows are processing people as expected and our events are processing - thanks for bearing with us today!
Posted Feb 28, 2020 - 12:22 CST
Monitoring
We identified an issue this morning moving people through decision nodes in workflows. Our team worked quickly to get that issue resolved. We subsequently saw a delay in processing events as this fix rolled out that we are actively monitoring. We will report back with an update as our time to process events improves. We apologize for any inconvenience this issue has caused today.
Posted Feb 28, 2020 - 11:41 CST
This incident affected: Workflows and Rules.