UI Issue Showing Sent Emails as Pending
Incident Report for Drip
Resolved
Our team implemented a fix for this issue and we are now seeing emails correctly marked as 'Sent' within Drip rather than the incorrect state of 'Pending.' Thanks for your patience on this issue today. Please reach out to support@drip.com if you have any questions.
Posted Mar 10, 2020 - 10:48 CDT
Update
We are making great headway on this issue but aren't out of the woods quite yet. Thanks for your patience!
Posted Mar 10, 2020 - 10:41 CDT
Identified
Our team has identified a UI issue in which emails are delivering as expected but showing within Drip as 'Pending.' We are working to correct this discordance and will update as soon as we have more information.
Posted Mar 10, 2020 - 10:09 CDT
This incident affected: User Interface.