Delays in event processing
Incident Report for Drip
Resolved
We are now seeing events process normally in our system. Thank you for your patience and please reach out to our Support team at support@drip.com if you have any questions or concerns.
Posted Nov 14, 2019 - 11:10 CST
Update
Our team is continuing work to get all events back to a normal processing time. We apologize for any inconvenience this issue is causing you today.
Posted Nov 14, 2019 - 10:39 CST
Identified
We are experiencing a delay processing events in our system. Our team is working is working quickly to get all events back to our expected timeframe. Thanks for your patience with us today. We'll be back with an update shortly.
Posted Nov 14, 2019 - 10:08 CST
This incident affected: Workflows and Rules.