Facebook outage
Incident Report for Drip
Resolved
Facebook is reporting that their services are coming back online, which should relieve the issues with the Custom Audiences and Lead Ads integrations. Please let us know if you have any questions at support@drip.com and thanks for your understanding.
Posted Oct 04, 2021 - 18:01 CDT
Monitoring
Facebook is currently experiencing a major outage. This will affect our Custom Audiences and Lead Ads integrations. As a side-effect, this is also causing slight slowness while navigating the app. We'll update this as we hear more about the situation. Please contact the Support team if you have any questions about the situation, through the in-app Chat or at support@drip.com.
Posted Oct 04, 2021 - 14:27 CDT
This incident affected: User Interface, New People Adds, and Workflows and Rules.