Maintenance alert for June 12th 11-11:30 PM CT
Incident Report for Drip
Resolved
Our automated maintenance alert will appear shortly, and maintenance will begin in just over 1 hour.
Posted Jun 12, 2023 - 21:59 CDT
Investigating
Due to a hardware failure with one of our providers, we will perform maintenance that will cause Drip to be down for approximately 30 minutes.

This downtown will occur on:
Monday, June 12th from 11 - 11:30 PM CT (US time)
Tuesday, June 13th from 6 - 6:30 AM CEST (EU time)

During this time, emails and automations won’t be sent or scheduled, our API will be down, and you won’t be able to log into Drip.

No action is required on your part. No data has been lost, and once the maintenance is done, you’ll be able to send emails, run automations, and send data through Drip as normal.

If you have any questions, please reach out to support@drip.com.
Posted Jun 12, 2023 - 12:53 CDT
This incident affected: REST and JavaScript APIs, User Interface, Email Sending, New People Adds, Workflows and Rules, and Support Systems.