Delays in event processing
Incident Report for Drip
Resolved
We are happy to report that event processing has returned to normal speeds. Thank you for your patience while we worked to address this issue. If you have any questions or concerns, please reach out to our support team via the in-app support widget or by emailing support@drip.com.
Posted Apr 22, 2020 - 16:09 CDT
Identified
The issue has been identified and a fix is being implemented. Thank you for sticking with us. We will provide another update here shortly.
Posted Apr 22, 2020 - 15:55 CDT
Investigating
We are currently working to address delays in event processing. We understand the inconvenience this can cause and are working diligently to address the issue. We'll provide an update here as soon as we have more information.
Posted Apr 22, 2020 - 15:22 CDT
This incident affected: Workflows and Rules.