Intermittent Issues with Loading Pages
Incident Report for Drip
Resolved
We are happy to report that page loading issues have been successfully resolved. If you have any additional questions or concerns, please don't hesitate to reach out to us at support@drip.com. Thank you for your patience and we apologize for any inconvenience this caused.
Posted Oct 09, 2019 - 12:46 CDT
Monitoring
Our team has identified the cause of this issue and has implemented a fix to address reports of slow page load times. We are continuing to monitor this fix and will update you here as soon as this issue is fully resolved.
Posted Oct 09, 2019 - 12:17 CDT
Investigating
We are currently investigating reports that customers are experiencing sporadic issues loading pages in their accounts. Our team is looking into these reports and will provide an update as soon as we have additional information.
Posted Oct 09, 2019 - 11:45 CDT
This incident affected: User Interface.