Issues with loading pages
Incident Report for Drip
Resolved
We are happy to report that page loading issues have been successfully resolved. If you have any additional questions or concerns, please don't hesitate to reach out to us at support@drip.com. Thank you for your patience and we apologize for any inconvenience this caused.
Posted Mar 02, 2021 - 17:24 CST
Identified
The team has identified the source of the issue and how it was affecting the page, and they are working to resolve it currently. We expect to make another update shortly.
Posted Mar 02, 2021 - 17:13 CST
Investigating
We have received reports that some users are unable to load some pages within the application. Our team is looking into restoring service, and updates will be provided as soon as they become available.
Posted Mar 02, 2021 - 17:02 CST
This incident affected: User Interface.