Delays in event processing
Incident Report for Drip
Resolved
We are happy to report that this has been resolved. The issue was a false-positive related to our monitoring of system lag and we reliably determined that no events were actually delayed in the system. Please don't hesitate to reach out to our support team at support@drip.com if you have any questions or concerns.
Posted Jul 28, 2020 - 16:34 CDT
Identified
We are currently experiencing a delay processing events in our system. Our team is working diligently to restore expected processing time for all events. We apologize for any inconvenience this may be causing and we will be back here with an update shortly. Thank you for your patience.
Posted Jul 28, 2020 - 16:04 CDT
This incident affected: New People Adds and Workflows and Rules.