Issue with chat submissions
Incident Report for Drip
Resolved
We are happy to report that our chat function is live. Feel free to reach out to us via live chat with the support widget in your Drip account. We're ready and waiting!
Posted Sep 30, 2019 - 08:00 CDT
Identified
We have identified the root cause of the issue and are working to get our live chat function back up and running. Thank you for your patience! Please continue reaching out to support@drip.com directly and we will get back to you as quickly as possible.
Posted Sep 30, 2019 - 07:37 CDT
Update
We are continuing to investigate the issue with our live chat function. Thanks for sticking with us here. Our support team is working quickly to get back to all email inquiries in the meantime. Please reach out to us at support@drip.com directly.
Posted Sep 30, 2019 - 06:37 CDT
Investigating
Our support ticketing tool is currently experiencing issues preventing customers from contacting us via live chat. We are working with our support ticketing provider to get to a resolution. If you need assistance from our support team in the meantime, please reach out to support@drip.com directly.
Posted Sep 30, 2019 - 05:35 CDT
This incident affected: Support Systems.