Sending Broadcast Emails
Incident Report for Drip
Resolved
We are happy to report that all delayed broadcasts were delivered and we are now sending all broadcasts within the expected timeframe. We appreciate your patience today! If you have any questions about this issue at all please don't hesitate to reach out to support@drip.com.
Posted Jan 10, 2020 - 12:22 CST
Monitoring
Our team deployed a fix and we are now monitoring broadcasts to make sure they are headed out. Thanks for your patience. We'll update here soon to confirm this issue is fully resolved.
Posted Jan 10, 2020 - 12:08 CST
Identified
Our team identified an issue sending broadcast emails that started to occur about 50 minutes ago. They are working through a fix now -- we will update here soon when those broadcasts start getting out the door. We apologize for the inconvenience!
Posted Jan 10, 2020 - 11:43 CST
This incident affected: Email Sending.