Delays in event processing
Incident Report for Drip
Resolved
We're happy to report that processing times has returned to operational levels. We apologize for any inconvenience this may have caused and please reach out to our support team at support@drip.com if you have any questions or concerns.
Posted Jul 07, 2020 - 12:24 CDT
Monitoring
The mitigation for this issue has been deployed and we're catching up on the delays. We are currently working through events in our backlog and will continue to monitor until we are back to normal processing speeds. Thanks for your patience!
Posted Jul 07, 2020 - 12:02 CDT
Update
We are continuing to work on the fix for the delays. We will keep providing updates as we work towards a full resolution. Thank you for your patience!
Posted Jul 07, 2020 - 11:31 CDT
Update
Our team is progressing toward the fix for this issue. Please don't hesitate to reach out to our support team at support@drip.com if you have any questions or concerns.
Posted Jul 07, 2020 - 11:01 CDT
Update
Our team continues to work diligently on the fix for this issue. Please don't hesitate to reach out to our support team at support@drip.com if you have any questions or concerns.
Posted Jul 07, 2020 - 10:32 CDT
Identified
We are currently experiencing a delay processing events in our system. Our team has found the cause of the issue and they are working diligently to restore expected processing time for all events. We apologize for any inconvenience this may be causing and we will be back here with an update shortly. Thank you for your patience.
Posted Jul 07, 2020 - 09:59 CDT
This incident affected: REST and JavaScript APIs, New People Adds, and Workflows and Rules.