Delays in event processing
Incident Report for Drip
Resolved
Events are caught up and recording within the expected timeframe. If you continue to see delays in processing please reach out to our team at support@drip.com.
Posted Oct 22, 2019 - 14:25 CDT
Monitoring
We have made significant progress working through the events in our system. We are now monitoring as we work through the remaining events and will keep you updated as this resolves.
Posted Oct 22, 2019 - 14:11 CDT
Identified
We are experiencing a delay processing events in our system. We are already seeing some improvements to the overall delays and are working quickly to get all events back to our expected timeframe.
Posted Oct 22, 2019 - 13:39 CDT
This incident affected: Workflows and Rules.