Event Delays
Incident Report for Drip
Resolved
We are pleased to report that expected processing times for events have been restored. If you run into any other issues please continue to get in touch with our support team at support@drip.com.
Posted Jun 06, 2022 - 14:35 CDT
Identified
We are currently experiencing delays with events processing. Our team has found the cause of the issue and they are working to restore processing time for these events. We will continue to post updates as work through this issue. Thank you for your patience.
Posted Jun 06, 2022 - 13:52 CDT
This incident affected: User Interface and Workflows and Rules.