Issues with Shopify Integration
Incident Report for Drip
Resolved
We are happy to report that we have resolved the issue with the Shopify Integration. New attempts to connect the Shopify Integration in Drip accounts will now be successful.

Thank you for your patience as we worked through this issue today and please reach out to our team at support@drip.com with any additional questions or issues.
Posted Sep 06, 2019 - 14:32 CDT
Update
We are continuing to investigate issues with the Shopify integration due to an interruption of service on Shopify's platform. We can confirm the issues are isolated to new Shopify integration attempts, and existing Shopify integrations in Drip accounts are not impacted.

We will continue to provide updates as we gather more information. Thank you for your continued patience. If you need assistance from our support team or have any questions, please reach out to support@drip.com directly.
Posted Sep 06, 2019 - 14:14 CDT
Investigating
We are currently experiencing issues with the Shopify Integration due to an interruption of service on Shopify's platform. This impacts the ability to connect Shopify stores to a Drip account.

We will update this notification as we get more information, and we apologize for any inconvenience this may cause. If you need assistance from our support team or have any questions, please reach out to support@drip.com directly.
Posted Sep 06, 2019 - 13:44 CDT