Delays in event processing
Incident Report for Drip
Resolved
We're happy to report that processing times has returned to operational levels. We apologize for any inconvenience this may have caused and please reach out to our support team at support@drip.com if you have any questions or concerns.
Posted Nov 12, 2020 - 15:09 CST
Monitoring
Our team has implemented a fix and we're recovering from the delays. We will keep providing updates as we monitor the fix.
Posted Nov 12, 2020 - 14:38 CST
Identified
We are currently experiencing a delay processing events in our system. Our team has found the cause of the issue and they are working diligently to restore expected processing time for all events. We apologize for any inconvenience this may be causing and we will be back here with an update shortly. Thank you for your patience.
Posted Nov 12, 2020 - 14:06 CST
This incident affected: User Interface and Workflows and Rules.