Issues rendering Liquid in emails
Incident Report for Drip
Resolved
We are pleased to confirm our release has fixed this issue and the problem is now resolved. Broadcast emails are now rendering Liquid successfully. We thank you again for your patience and encourage you to reach out to support@drip.com if you have any questions.
Posted Jan 20, 2020 - 12:36 CST
Identified
Thanks for sticking with us! The source of this issue has been identified and our team is working to release a fix. As soon as we have another update, we will update you here.
Posted Jan 20, 2020 - 12:10 CST
Update
Our team is working diligently to identify and resolve this issue and we will provide an update as soon as we have more information. Thank you for your patience and for sticking with us.
Posted Jan 20, 2020 - 11:36 CST
Update
We are continuing to investigate this issue. We have determined that this issue is isolated to broadcast emails; Liquid is rendering as expected in campaign and automation emails. We will continue to update here with more information as we have it.
Posted Jan 20, 2020 - 11:06 CST
Investigating
We are receiving reports that Liquid is failing to render in emails. Our development team is diving in to triage and fix this; we will be back here with an update as soon as we have more information. Thank you for your patience and we apologize for the inconvenience.
Posted Jan 20, 2020 - 10:33 CST
This incident affected: Email Sending.