Delays in event processing
Incident Report for Drip
Resolved
We are happy to report that event processing has returned to expected speeds. Please don't hesitate to reach out via the in-app support widget if you have any questions. Thank you for your patience today and we apologize again for any inconvenience this has caused.
Posted May 07, 2020 - 13:23 CDT
Monitoring
Event processing times are recovering and we are continuing to monitor the situation closely. We will provide another update here soon. Thank you for your patience.
Posted May 07, 2020 - 13:03 CDT
Update
Our team is still working diligently to identify the cause of this issue. We will continue to provide updates here as soon as we have them. Thank you for sticking with us.
Posted May 07, 2020 - 12:38 CDT
Update
We are continuing to investigate this issue with event delays. We thank you for your patience and will continue to provide updates here as soon as we have them.
Posted May 07, 2020 - 12:00 CDT
Investigating
We are experiencing a delay in event processing in our system. We are working quickly to get all events back to the expected timeframe and will update you as soon as we have more information. We apologize for any inconvenience this may be causing.
Posted May 07, 2020 - 11:26 CDT
This incident affected: Workflows and Rules.