Email Builder Not Loading For Some Users
Incident Report for Drip
Resolved
We can confirm that this issue is now resolved and the email builders are working as normal. Thank you very much for your patience throughout this process. If you have any questions or concerns at all, please reach out to our support team via our in-app support widget or by emailing support@drip.com.
Posted Jun 29, 2020 - 14:12 CDT
Identified
Our team has identified a bug that is causing both of our email builders to show up blank preventing users from creating new emails or editing existing ones. We have a fix for this already in motion, and will continue to post updates as soon as more information is available. We apologize for any inconvenience this causes.
Posted Jun 29, 2020 - 13:39 CDT
This incident affected: User Interface.