Event processing and activity delays
Incident Report for Drip
Resolved
We are happy to report that events and activities are processing at expected speeds. This issue is now resolved. Thank you for your patience while we worked to resolve this issue.
Posted Sep 04, 2020 - 18:19 CDT
Monitoring
A fix has been implemented and we are monitoring the results. Thank you for sticking with us.
Posted Sep 04, 2020 - 18:00 CDT
Update
We are continuing to investigate these delays. We'll provide more updates here shortly. Thank you for your patience.
Posted Sep 04, 2020 - 17:31 CDT
Investigating
We are currently experiencing delays in event processing and activity updates. Our teams are actively working to investigate this issue and we will be back here with an update as soon as possible. We apologize for any inconvenience this may be causing.
Posted Sep 04, 2020 - 16:55 CDT
This incident affected: Workflows and Rules.