Delays is event processing
Incident Report for Drip
Resolved
We are pleased to report that expected processing times for events have been restored. Thank you for your patience as we worked to resolve this issue.
Posted Nov 22, 2020 - 15:45 CST
Investigating
We are currently experiencing delays in event processing. Our teams are actively working to investigate this issue and we will be back here with an update as soon as possible. We apologize for any inconvenience this may be causing.
Posted Nov 22, 2020 - 15:17 CST
This incident affected: Workflows and Rules.