Delays With Shopper Activity API Events

Incident Report for Drip

Resolved

This incident has been resolved.
Posted Dec 10, 2022 - 13:59 CST

Update

We are pleased to report that expected processing times for events have been restored. Thank you for your patience as we worked to resolve this issue.
Posted Dec 10, 2022 - 13:59 CST

Monitoring

We are currently experiencing delays with events from our Shopper Activity API. Our team already has implemented a fix and we are monitoring the results. We will continue to provide updates here until the issue is fully resolved.
Posted Dec 10, 2022 - 01:10 CST
This incident affected: REST and JavaScript APIs, User Interface, New People Adds, and Workflows and Rules.