Drip App Disruption
Incident Report for Drip
Resolved
We are happy to report that the service disruption caused by Amazon Web Services has been resolved. Event processing and email sends are now functioning as expected. Thank you again one last time for your continued patience. If you have any additional questions or concerns, please reach out to our support team at support@drip.com and we'll be happy to assist.
Posted Dec 07, 2021 - 17:43 CST
Update
We are seeing signs of improvement and our team is beginning to process events as well as email sending. We will continue to post updates as they become available. Thank you again for your continued patience. Please reach out to our support team at support@drip.com for any additional questions or concerns.
Posted Dec 07, 2021 - 16:58 CST
Update
We are continuing to experience disruption of our service including disruption when creating and editing SMS campaigns. Our team is continuing to monitor this and will post updates as they become available. Please reach out to our support team at support@drip.com for any questions or concerns. Thank you for your continued patience.
Posted Dec 07, 2021 - 13:57 CST
Update
We are currently experiencing a disruption with all email sends due to the ongoing service disruption with Amazon Web Services. Our development team is continuing to monitor this and we will continue to post any updates here. Our support team is also reachable via support@drip.com for any questions or concerns.
Posted Dec 07, 2021 - 11:52 CST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 11:16 CST
Monitoring
We are currently seeing delays with event processing and disruption with single email campaign emails, due to the ongoing service disruption with Amazon Web Services. Our development team is monitoring this and we will continue to post updates as they are available.
Posted Dec 07, 2021 - 11:16 CST
Investigating
We are currently experiencing elevated errors in the Drip application. Our development team is investigating the issue and will post an update as soon as we have more information.
Posted Dec 07, 2021 - 10:19 CST
This incident affected: User Interface and Email Sending.