Delays in event processing
Incident Report for Drip
Resolved
Our team was able to successfully resolve this issue. Thank you for your patience and please reach out to our Support team at support@drip.com if you have any questions or concerns.
Posted Nov 12, 2019 - 11:39 CST
Identified
Our team has identified the root cause of the delays in event processing. We are working diligently to get all events back to the expected processing time. Thank you for your patience and we apologize for any inconvenience this is causing.
Posted Nov 12, 2019 - 11:03 CST
Investigating
We are experiencing a delay processing events in our system. We are working quickly to get all events back to our expected timeframe and will update here as soon as we have more information.
Posted Nov 12, 2019 - 10:33 CST
This incident affected: Workflows and Rules.