Connectivity issues with WooCommerce and Yotpo
Incident Report for Drip
Resolved
We are happy to report that WooCommerce and Yotpo integrations have been successfully restored for all impacted accounts. We're terribly sorry for the disruption, and we very much appreciate your patience. Please reach out to our support team via the in-app widget if you have any questions. Thank you for sticking with us today.
Posted Mar 09, 2021 - 21:54 CST
Update
Our team is still working hard to fully resolve these connectivity issues for all impacted accounts. We apologize for any continued inconveniences this has caused. We'll be back with another update soon.
Posted Mar 09, 2021 - 20:07 CST
Update
We appreciate your patience as we continue our work to fully resolve this issue. There is no additional information to share just yet, but we will follow up again shortly. Thanks for bearing with us.
Posted Mar 09, 2021 - 16:58 CST
Update
We are seeing improvements in WooCommerce and Yotpo integration connectivity. While we are continuing our work to ensure we resolve connectivity issues for all impacted accounts, we will be back as soon as we have another update to share.
Posted Mar 09, 2021 - 14:32 CST
Identified
We're closer to restoring full connectivity between impacted accounts and these services, but we're not at a complete resolution yet. Our team is continuing restoration work for impacted accounts and we will be back with an update as soon as possible. Thank you for sticking with us.
Posted Mar 09, 2021 - 12:44 CST
Investigating
Accounts integrated with WooCommerce or Yotpo experienced connectivity issues between Drip and those services starting at 2:38pm CT, March 8th. Our teams have identified the cause of the connectivity issues and are currently working to restore connections for all accounts using these integrations. We will provide another update shortly when this connection restoration work is complete.
Posted Mar 09, 2021 - 11:36 CST
This incident affected: Workflows and Rules.